CD Write with LiteOn iHAS424-98B

Discussion in 'Exact Audio Copy - English' started by jgruiz, Dec 1, 2010.

  1. jgruiz

    jgruiz New Member

    I just purchased a LiteOn iHAS424-98B DVD/CD-RW internal SATA drive, and I am having no luck writing to it using EAC (I want to burn CD-R's with offset). I tried with CDRDAO enabled and the write gets stuck at the Lead-In write portion, and when I try with CDRDAO disabled I get the following error right at the beginning of the write:

    Write error !

    Write blocks :

    Logical unit not ready, long write in progress

    I am able to write using EAC on the same computer (Windows 7 x64) to other drives but the iHAS424. I am also able to write to the iHAS424 using Nero.

    Any suggestions?
  2. jgruiz

    jgruiz New Member

    I forgot to mention a couple of things.

    I am the most current version of EAC 1.0 beta 1, and I run with the "Run as administrator" option.
  3. sQuality

    sQuality New Member

    I have a problem with my LITE-ON iHAS424 A (Adapter: 2 ID: 2).
    The "Write CD" function is not work sometimes. First few times was ok, but few days later errors started.
    Sometimes it write Lead in for few minutes & drive in not active, need to close EAC through task manager. Nothing on the disk after.
    Sometimes this error appears [​IMG] (C:\Temp - my system temp folder)
    With previous version it works fine, so I think it has no deal with my PC.
    My config WinXP 64 (SP2+updates), LITE-ON iHAS424 A (ASPI installed but im using Native Win32), P55 MB with I5-760 CPU, RAM 1333@1550.
    Last edited: Dec 5, 2010
  4. XPEHOPE3

    XPEHOPE3 New Member

    Just bought a lite-on iHAS124 B, and I'm experiencing the very same problems - I can't manage to make "Write CD" work on my CD-RWs with either settings for using CDRDAO.

    If I perform a full deletion of the CD-RW in Nero, the CD-RW isn't seen in the CD layout editor\CD-R\Display CD information... dialogue (No CD in drive), but is seen in Nero and in SmartBurn LiteOn utility.

    What's even more surprising is the fact that there are CD-RWs recognised in the main EAC window but not seen in CD layout editor. Can anyone explain this to me?

Share This Page