Kein Ton bei VHS zu Notebook

Dieses Thema im Forum "Digital Imaging" wurde erstellt von engelwerner, 23 Dezember 2005.

  1. engelwerner

    engelwerner
    Expand Collapse
    New Member

    Registriert seit:
    23 Dezember 2005
    Beiträge:
    4
    Zustimmungen:
    0
    CP weil bis jetzt keiner Rat wusste.
    Hi all,

    ich bin neu hier im Forum und möchte unverschämter Weise schon um Eure Hilfe bitten.
    Ich arbeite mit dem Terratec Grabster AV 250 und Pinnacle Studio 9.4.
    Auf dem Vorschaubildschirm sehe ich den Film aber kein Ton ist zu hören.
    Mit Kamera klappt die Sache sehr gut. Angeschlossen habe ich auf allen Möglichkeiten. Ebenso habe ich auch alle Einstellungen im Pinnacle probiert.
    Kennt man hier das Problem?

    Weihnachtliche Grüße aus Gudensberg

    Werner Engel
     
  2. k2u

    k2u
    Expand Collapse
    <font color="#FF0000">Super Moderator</font><br><i

    Registriert seit:
    15 April 2002
    Beiträge:
    2.216
    Zustimmungen:
    0
    Hallo und willkommen,

    vermute ich richtig, dass Du eine DV Kamera hast und diese mit Studio betreibst??

    Wenn ja, dann wird das komplette Signal über Firewire an die Studio Karte (bzw. den Firewire Controller) übertragen und Studio erkennt das.

    Wenn Du aber von Grabster aufnehmen willst, dann wandert das Bild über USB2 als "pur Video" Richtung Studio, der Ton wird aber vermutlich über eine Art virtuelle Soundkarte angeliefert.

    Ich vermute Du musst Pinnacle "bescheid geben", dass Du nicht von Deiner eingebauten Soundkarte aufzeichnen willst, sondern von der USB Soundkarte.

    Um auszuprobieren, ob der Weg der richtige ist, kannst Du den Ton ja mal direkt in Deine vorhandene Soundkarte einspielen, dann die Aufnahme auf Line in und es müsste gehen.

    Ist aber nur zum Testen, denn mit derart getrennten Wegen bekommst Du ziemlich sicher lipsync Probleme.

    Also mal ab in die Soundkartenauswahl (muss sich irgendwo bei den Einstellungen/Aufnahmegeräte finden lassen) und die richtige Karte wählen.

    Viel Erfolg!
     
  3. engelwerner

    engelwerner
    Expand Collapse
    New Member

    Registriert seit:
    23 Dezember 2005
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo k2u,

    danke für Deine Hilfe. Zunächst: Ich möchte VHS Familienfilme aus vergangenen Tagen vom Videorekorder über den Grabster von Terratec an ein Notebook schicken. Pinnacle hat damit wohl Probleme.

    Ich bin ein absoluter Anfänger und habe nicht ganz verstanden was Du mit:
    "dann die Aufnahme auf Line in und es müsste gehen" meinst.
    Wo finde ich denn die Soundkartenauswahl?
    Und was meinst Du mit Problemen mit lepsync. Ist damit nur die Syncronisation Film-Ton gemeint, oder kann da irgendwas kaputt gehen?

    Danke für Eure Geduld,
    Werner
     
  4. k2u

    k2u
    Expand Collapse
    <font color="#FF0000">Super Moderator</font><br><i

    Registriert seit:
    15 April 2002
    Beiträge:
    2.216
    Zustimmungen:
    0
    Ah, Notebook... ein Schwierigkeitsgrad höher... ;)
    (stand ja eigentlich im Thema... , brauch was fürs Gedächtnis...:40: )

    Leider habe ich Studio nicht hier, kann Dir also den genauen Weg zu den Einstellungen nicht sagen...

    aber es gibt innerhalb von Studio die Möglichkeit, Video und Audioquellen einzustellen.

    Eventuell ist bei Dir die Windows Standardquelle gewählt, dann kannst Du versuchen, ob Du innerhalb Windows was ändern kannst.

    Start->Einstellungen->Systemsteuerung->Sounds-und Audiogeräte dort den Reiter "Audio" auswählen. Jetzt siehst Du das Auswahlfeld "Soundaufnahme Standardgerät"

    Dort sollte, sofern sich die Grabster an die Regeln hält, Deine Soundkarte und die Grabster auswählbar sein. Vermutlich ist dort die interne Soundkarte gewählt. Beim Klick auf "Lautstärke" innerhalb dieses Feldes sieht man dann noch Details über das gewählte Gerät und die Möglichkeiten der Einstellung.

    Sofern nun im Studio das "Windows Standardgerät" ausgewählt ist, sollte es mit dieser Änderung gehen.

    Ansonsten musst Du mal das Studio Handbuch zum Stichwort Soundkartenauswahl konsultieren, denn ich denke, dort liegt Dein Problem.

    Ein "lipsync" macht "nur" das Video kaputt, der Ton kommt immer etwas zu früh oder zu spät...

    Und das mit "LineIn". Jeder Computer hat einen Toneingang (leider nicht jedes Notebook), mit dem man die Funktion des Grabster hätte testen können.

    Aber am besten, Du fängst mit den Einstellungen in der Systemsteuerung an.


    Viel Erfolg! :santa:
     
    #4 k2u, 24 Dezember 2005
    Zuletzt bearbeitet: 24 Dezember 2005
  5. engelwerner

    engelwerner
    Expand Collapse
    New Member

    Registriert seit:
    23 Dezember 2005
    Beiträge:
    4
    Zustimmungen:
    0
    leider erkennt mein Notebook den Grabster nicht richtig. Mit der DV Kamera klappts, aber leider sehe ich bei den Einstellungen in Windows sowohl als auch in Pinnacle die Audio-Möglichkeiten nicht. Ich habe jetzt auch mal die Filmbrennerei 2, von Ulead ausprobiert die lag beim Grabster dabei, auch da Fehlanzeige. Ich habe auch die Updates runtergeladen, eben alles gemacht was Du vorgeschlagen hast und was mir so einfiel.
    Ich weiß mir leider keinen Rat mehr. Ein pysikalisches Wunder, mein Problem?

    Nochmals danke an hilfsbereiten k2u
     
  6. k2u

    k2u
    Expand Collapse
    <font color="#FF0000">Super Moderator</font><br><i

    Registriert seit:
    15 April 2002
    Beiträge:
    2.216
    Zustimmungen:
    0
    Tja, dann wirds langsam dünner.....

    Das einzige was mir noch einfällt: Auch ein Notebook sollte einen Audio In eingang haben (meist eine kleine Klinkenbuchse).

    Wenn Du mal versuchst den Ton statt in den Grabster in das Notebook zu leiten, dann sollte es zumindest mal funktionieren, lipsync ist dann womöglich ein Problem.

    Parallel dazu würde ich aber mit dem Problem auch mal bei Terratec auflaufen, Grabster sollte sich schliesslich auch an einem Notebook ordentlich installieren lassen.
     
  7. engelwerner

    engelwerner
    Expand Collapse
    New Member

    Registriert seit:
    23 Dezember 2005
    Beiträge:
    4
    Zustimmungen:
    0
    hallo Freunde,

    mittlerweile habe ich mein Problem lösen können.
    Schuld war das Zusammenspiel zwischen Software und Hardware.
    Pinnacle Studio 9 plus installiert offensichtlich keine Audiotreiber mit, sodass man natürlich bei der Audioauswahl keinen Grabster finden konnte.
    Viermal bin ich über 40 Kilometer gefahren um Sachen umzutauschen, weil ich immer noch dachte dass es ein Hardware-Problem sei.
    Jetzt habe ich den Pinnacle 700 gewählt und dem liegt auch noch die neueste Version Pinnacle Studio 10 plus bei.
    Keine Probleme mehr.
    Ich habe hier fast verzweifelt und wollte schon aufgeben. Habe entgegen der Gepflogenheiten sogar Crosspostings losgeschickt. Niemand wusste natürlich dass große Konzerne so gegen ihre Kundschaft arbeiten und solchen Unsinn machen.
    Ich wollte und will, auch entgegen aller Unkenrufe das Pinnacle Studio nicht aufgeben. Ich bin ausserordentlich zufrieden damit. Von Terratec gibt es für die Hardware sehr gute Kritiken allerorts. Deswegen damals meine Entscheidung. Aber man sieht ja, wie kurzsichtig hier die Verantwortlichen der Industrie ihre Kunden behandeln. Da denken die, sie könnten die Kunden so eher binden. Bei mir hat es zwar geklappt, aber sauer bin ich trotzdem.

    Ein frohes und gesundes Neues Jahr wünsch ich allen noch
    und Dir verehrter kzu nochmal meinen herzlichen Dank für Deine Anteilnahme.

    Werner
     
  8. hkloe

    hkloe
    Expand Collapse
    New Member

    Registriert seit:
    19 April 2006
    Beiträge:
    1
    Zustimmungen:
    0
    Kein Ton

    Hallo, Werner,

    wie ich feststellen musste, hast Du Dein Problem gelöst. Ich konnte leider nicht alles verfolgen und daher muss ich Dir schreiben.
    Ich habe ebenfalls ein Notebook und den Grabster 250. Ich sehe bei Pinnacle das Fensterbild einwandfrei. Nur habe ich keinen Ton. Dabei hat es einmal funktioniert. Ich kann nun beim besten Willen nicht feststellen, warum es keinen Ton gibt.
    Vielleicht kannst Du mir helfen.
    Besten Dank im voraus.
    Heinz
     
Die Seite wird geladen...

Diese Seite empfehlen